My Capri at Classic Ford Show 06

Please use This Area For Telling Us About Your 1/4 Mile Times ONLY, Any Non Related Postings Will Be DELETED By Me Or Moderators!!!

Moderators: phpBB2 - Administrators, Moderators

Post Reply
User avatar
Coops
Site Admin & Owner
Site Admin & Owner
Posts: 604
Joined: Sun Jan 21, 2007 7:59 pm
Location: Compton, Nr Newbury, Berkshire Drives: Supercharged 4.6 efi V8 Capri
Contact:

My Capri at Classic Ford Show 06

Post by Coops » Mon Jan 22, 2007 1:11 am

what a hot day
did two runs before 11am, (one against Ian my mate from the v8 forum [;)])
and beat my PB both times,
ran a 13.695 @ 101.57 mph with a 2.000 60ft
then changed the build time from 3 secs to 2.7 secs on the gas and:
13.435 @ 102.50 mph with a 1.883 60ft, but on this run the engine mount broke and the plenum chamber kissed the underside of the bonnet but whats a bit of paint after running a pb,

spent 2 hrs looking for some new rubbers and replacing the broken one, by this time track temp was way up and the car got to hot intake temp on the line was up to 81 degrees (only 48 on previous morning runs) and ran a 14.2

reaction: .615
60 ft: 1.883
330ft: 5.600
1/8 ET: 8.612
1/8 MPH: 82.25
1/4 ET: 13.435
1/4 MPH: 102.50

The car did seem to run out of steam/struggle real quick at the higher RPM range,could it be the heads??? if so think its time to change heads [:D]


Regards Tony C (COOPS)
Image
MS2 V3.57 Ecu mapable efi and wasted spark ignition.
Rotrex C38-91 supercharger and Cossie RS500 Intercooler @ 14psi of Boost.
Sponsored by: www.extraefi.co.uk & www.interpart.biz & www.caprisport.com
Web site: http://www.capriracing.co.uk

Post Reply