Spark plug condition

General Chat About Electrics,
And Ignition Systems.

Moderators: phpBB2 - Administrators, Moderators

Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
capriagain
Newbie
Posts: 35
Joined: Mon Aug 13, 2007 9:58 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Spark plug condition

Post by capriagain » Mon Mar 03, 2008 10:21 am

I have just taken all my spark plugs out (2.8i) to check and give them a clean, and three were black and oily and three were ok. One on one side and two on the other. I have had the mixture set up at a garage on Friday and after cleaning the plugs the car runs better. I was wondering what is causing them to get a bit damp/oily and what is the easiest process of elimination to cure the problem?
Many thanks.



User avatar
Coops
Site Admin & Owner
Site Admin & Owner
Posts: 604
Joined: Sun Jan 21, 2007 7:59 pm
Location: Compton, Nr Newbury, Berkshire Drives: Supercharged 4.6 efi V8 Capri
Contact:

Post by Coops » Fri Mar 07, 2008 9:51 pm

piston rings,
valve guide seals,
Regards Tony C (COOPS)
Image
MS2 V3.57 Ecu mapable efi and wasted spark ignition.
Rotrex C38-91 supercharger and Cossie RS500 Intercooler @ 14psi of Boost.
Sponsored by: www.extraefi.co.uk & www.interpart.biz & www.caprisport.com
Web site: http://www.capriracing.co.uk

capriagain
Newbie
Posts: 35
Joined: Mon Aug 13, 2007 9:58 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Spark plug condition

Post by capriagain » Fri Mar 07, 2008 10:17 pm

Thanks for the reply. I have another post in the engine section which is related to this and the reply says the same thing "rings". I plan to do a compression test to see if it shows up how bad the problem is.
Would using a hotter plug help to burn some of the oilly deposits off the electode?

User avatar
Coops
Site Admin & Owner
Site Admin & Owner
Posts: 604
Joined: Sun Jan 21, 2007 7:59 pm
Location: Compton, Nr Newbury, Berkshire Drives: Supercharged 4.6 efi V8 Capri
Contact:

Post by Coops » Sun Mar 16, 2008 12:09 pm

not being funny,
wots the point in trying to mask the problem by using say hotter plugs,
I have been here many times in my early days of cars and found it only helps for a while then you end up with bigger problems, and you end up breaking down middle of nowhere no phone and its freezing (previous experiance)
try and solve the problem and have a troble free engine, dont forget the mot will fail on hydrocarbons and the plugs may not help cure this,
Regards Tony C (COOPS)
Image
MS2 V3.57 Ecu mapable efi and wasted spark ignition.
Rotrex C38-91 supercharger and Cossie RS500 Intercooler @ 14psi of Boost.
Sponsored by: www.extraefi.co.uk & www.interpart.biz & www.caprisport.com
Web site: http://www.capriracing.co.uk

capriagain
Newbie
Posts: 35
Joined: Mon Aug 13, 2007 9:58 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Spark plug condition

Post by capriagain » Tue Mar 18, 2008 9:06 pm

Thats why i use this forum,'cause i dont know a great deal about engines and i have to ask all you guy's for advice. I just thought that if the engine turns out not to be as bad as expected, putting hotter plugs in might help to make them last longer without fouling up. As it happens only one out of the six is oiling up. I was'nt trying to mask the problem just thought it was an easier and cheaper route than a strip down and rebuild. Obviously i was wrong and will take your advive on board. Thanks v8kid.

Post Reply
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable