Starter motor nightmare!!

General Chat About Electrics,
And Ignition Systems.

Moderators: phpBB2 - Administrators, Moderators

Post Reply
Leecapri
Newbie
Posts: 4
Joined: Wed Jul 25, 2007 6:46 pm

Starter motor nightmare!!

Post by Leecapri » Sat Jan 26, 2008 12:52 am

I'm approaching the end of my teather with my starter motor.

Starting from the top... the car was running but stopped, a faulty starter motor was diagonosed, i got the existing one reconditioned and whacked it back on with a new battery, found that it wouldn't start but the solenoid only clicked initially but not everytime i turned the key.

After fiddling about with the connections on the back and snapping off one of the posts #!@! i ordered a new one and stuck it on... again same problem. I've tested all the wires connected to the starter and all are showing 12v, 8v and 2v with the ignition turned on.

Is there a fuse or relay that could have blown, possibly an earth i can check??

Any help greatly appreciated.



User avatar
Coops
Site Admin & Owner
Site Admin & Owner
Posts: 604
Joined: Sun Jan 21, 2007 7:59 pm
Location: Compton, Nr Newbury, Berkshire Drives: Supercharged 4.6 efi V8 Capri
Contact:

Post by Coops » Sat Jan 26, 2008 9:44 pm

right,
have someone turn the key while you test the small wires on the starter with a meter,
you should have one wire that is 12v when the key is in the crank (start) position,
IF not, wiggle the two large conectors or remove and check (pull off) on the drivers inner wing near the fuse box, ones red and ones black if im correct, you may have a dirty connection there,
Also check the ignition switch, i had a fault with mine where it was arcing out in the ignition loom plug under the dash,
Regards Tony C (COOPS)
Image
MS2 V3.57 Ecu mapable efi and wasted spark ignition.
Rotrex C38-91 supercharger and Cossie RS500 Intercooler @ 14psi of Boost.
Sponsored by: www.extraefi.co.uk & www.interpart.biz & www.caprisport.com
Web site: http://www.capriracing.co.uk

Leecapri
Newbie
Posts: 4
Joined: Wed Jul 25, 2007 6:46 pm

Post by Leecapri » Sun Feb 03, 2008 8:25 pm

Thanks alot for the reply, it turned out to be a dodgy earth..... a schoolboy error I know but what are the chances of it going at the same time as the starter??? live and learn I suppose!

Post Reply